Getting Things Done!

大きな夢は目の前にある1つ1つの小さなことをこなしてこそ達成される

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

スポンサー広告 |

RED5-0.7.0インストールでIVYのdependencyでビルド不能

Red5 0.7.0をlinuxにソースからインストールしようとしている人へ。
ビルドできなくなったら以下を試してほしい。

事前準備
JDKは1.5でも1.6でもOK
ANTは1.7にしないとだめ
Red5 0.7.0をダウンロード⇒解凍
Red5 0.6.3をダウンロード⇒解凍

対処
Red5 0.7.0のlibにあるivy-2.0.0-beta1.jarを削除
Red5 0.6.3のlibにあるivy-1.4.1.jarをRed5 0.7.0のlibにコピー
Red5 0.6.3のルートにあるivyconfig.xmlをRed5 0.7.0のルートにコピー
↓からbuild.xmlをダウンロードして、Red5 0.7.0のルートのbuild.xmlと入れ替える。
http://jira.red5.org/browse/INSTALL-19

これでRed5 0.7.0のルートでantをすれば無事ビルドできる。
ivy2.0用のconfigファイルがないということが原因。
トップに一言書いてくれてもいいとおもうけど...
関連記事
スポンサーサイト
コンピュータ | コメント:0 | トラックバック:0 |
<<楽器のユーザーインターフェース | HOME | 犬のため?人のため?>>

この記事のコメント

コメントの投稿















コメント非公開の場合はチェック

この記事のトラックバック

| HOME |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。